Forums
It is currently Tue Jun 27, 2017 10:21 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Weird DNS coding
PostPosted: Thu Jan 05, 2017 11:43 am 
Offline
Rodger's Ridge
User avatar

Joined: Wed Oct 29, 2008 9:14 pm
Posts: 23178
Location: 240 Hours Out
Is anybody else getting that long DNS coding in the address bar after they post instead of the everyman translation we're used to, and having it hang up? Over the last few days my posts have gone thru but I have to close the tab and start another one to see.

I know we cant do anything about it since we were cast adrift from the mother ship but I was wondering if I can fix it somehow.

_________________
Come for the weather, stay for the drama, eat the bacon, triple the salmon


Top
   
 
 Post subject: Re: Weird DNS coding
PostPosted: Thu Jan 05, 2017 12:05 pm 
Offline
Rodger's Ridge
User avatar

Joined: Wed Oct 29, 2008 8:20 pm
Posts: 14900
Location: Little slice of heaven in the Eastern Sierra
Not sure what you are speaking about, but for months now when I submit a post the site spins and spins then takes me to an error page saying it was unresponsive. I've learned the trick; hit the refresh button which takes me back to a blank post window, then click on View active topics and viola, there's my post! It's annoying for sure.

_________________
In every walk with Nature one receives far more than he seeks.” ― John Muir

www.mammothmuseum.org


Top
   
 
 Post subject: Re: Weird DNS coding
PostPosted: Thu Jan 05, 2017 12:13 pm 
Offline
Dave's Run
Dave's Run

Joined: Thu Oct 30, 2008 1:33 pm
Posts: 1859
I'm having the exact same problem as both of you. Intermittent between the two and/or depending on what computer I'm on.


Top
   
 
 Post subject: Re: Weird DNS coding
PostPosted: Thu Jan 05, 2017 12:39 pm 
Offline
Rodger's Ridge
User avatar

Joined: Wed Oct 29, 2008 9:14 pm
Posts: 23178
Location: 240 Hours Out
SL its the same thing, I just noticed the DNS coding thingy because I have that problem with my ISP at home often but I was on my cellular connection over the holidays and its been doing that.

Damn I just saw it in my address bar now but it corrected too quickly for me to copy it.

Hah it just urped in the weather thread. The reply post code looked like this and then it said the site wasnt working.
posting.php?mode=reply&f=8&t=19081

Edit: aaaand that long code just corrected itself in this post. Here's another :

Image

_________________
Come for the weather, stay for the drama, eat the bacon, triple the salmon


Top
   
 
 Post subject:
PostPosted: Thu Jan 05, 2017 6:17 pm 
Offline
Hemlock Ridge
Hemlock Ridge
User avatar

Joined: Thu Oct 30, 2008 9:26 am
Posts: 3064
Location: shiftyrider@yahoo...
I'll take a look, I think I've fixed that one before...


Top
   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group